Certain icons not showing
Incident Report for Exposure
Resolved
The server hosting the icons was experiencing some availability challenges; we've adjusted our content delivery strategy temporarily to address the issue and will work on a longer term fix. Reloading your page should remediate any issues.
Posted Aug 24, 2023 - 13:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2023 - 12:55 EDT
Identified
Some icons (e.g., facebook, linkedin, etc.) are not showing up on our site. We've identified the issue and are in process of remediating.
Posted Aug 24, 2023 - 12:55 EDT
This incident affected: Content delivery network (CDN).