Network Outage
Incident Report for Exposure
Resolved
All systems are go. Sorry for the inconvenience. Please contact us at support@exposure.co with any questions.
Posted 16 days ago. Oct 29, 2018 - 02:46 EDT
Update
We are currently preparing an attempted fix for the outage. Please stand by for updates and please email support@exposure.co with any questions.
Posted 16 days ago. Oct 29, 2018 - 02:18 EDT
Update
Unfortunately we are still trying to locate the root cause. We are sorry for the inconvenience and we are doing all we can. Please email support@exposure.co with any questions.
Posted 16 days ago. Oct 29, 2018 - 01:26 EDT
Update
We are still trying to identify the root issue and will update you as soon as we have news. For any questions please email support@exposure.co. The next update will be in 1 hour or less.
Posted 16 days ago. Oct 29, 2018 - 00:21 EDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Oct 28, 2018 - 23:48 EDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Oct 28, 2018 - 23:37 EDT
Investigating
We are experiencing a few technical difficulties. Please stand by.
Posted 16 days ago. Oct 28, 2018 - 23:09 EDT
This incident affected: Exposure Member Sites and Posts Platform, Story Email Notifications, Member Custom Domains, Member Statistics, and Member Dashboard.