We’re pleased to inform you that our website is now back online and fully operational. The issue causing the disruption has been resolved, and we are closely monitoring the system to ensure everything continues to run smoothly.
If you experience any further issues or have any questions, please don’t hesitate to reach out to our support team at support@exposure.co.
Thank you for your understanding and patience.
Posted Aug 25, 2024 - 16:31 EDT
Update
The issue has been identified and we will be rolling a fix out asap.
Posted Aug 25, 2024 - 16:02 EDT
Investigating
We are currently experiencing an unexpected service disruption that is affecting access to our website. Our team is actively investigating the issue and working diligently to restore full functionality as quickly as possible.
We understand the inconvenience this may cause and appreciate your patience. Please rest assured that resolving this matter is our top priority, and we will provide updates as soon as more information is available.
Thank you for your continued support and understanding.
Posted Aug 25, 2024 - 15:53 EDT
This incident affected: Exposure Member Sites and Posts Platform.