SSL Certificate Issue
Incident Report for Exposure
Resolved
All systems go. Please refresh and let us know if you see any issues. We are always available at support@exposure.co
Posted Feb 13, 2020 - 14:31 EST
Update
Taking a little longer than we wanted but we are getting close. Again, sorry for the issue! Please pause any storytelling for the moment.
Posted Feb 13, 2020 - 14:27 EST
Identified
We are actively deploying a fix for an SSL Certificate warning that some members might be seeing with their exposure.co URL's. Sorry about the issue. Working as fast we can.
Posted Feb 13, 2020 - 14:11 EST
This incident affected: Exposure Member Sites and Posts Platform.