Elevated response times for sites and stories
Incident Report for Exposure
Resolved
We are seeing nominal response times and continuing to monitor the situation. We are actively taking measures to prevent this in the future.
Posted May 19, 2020 - 15:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 14:21 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 13:57 EDT
Investigating
We are investigating elevated response times for sites and stories. Please stand by.
Posted May 19, 2020 - 13:56 EDT
This incident affected: Exposure Member Sites and Posts Platform.