Intermittent availability on exposure.co and domains
Incident Report for Exposure
Resolved
Issue identified and remediated. Services has been restored and additional alerting has been added. Team is now working on a migration path away from offending vended solution to avoid future service disruptions.
Posted Jul 19, 2023 - 09:37 EDT
Investigating
We are currently investigating the issue.
Posted Jul 19, 2023 - 09:09 EDT
This incident affected: Exposure Member Sites and Posts Platform and Member Custom Domains.