PDF exports non-functional
Incident Report for Exposure
Resolved
Offending libraries and infrastructure have been updated. Appreciate your patience.
Posted Mar 18, 2024 - 08:58 EDT
Monitoring
Service has been restored. Will continue to monitor throughout the week.

We are also aware that PDFs are not printing as beautifully as they once were. This is due to an update to one of our libraries and will revisit this feature soon. In the meantime, please try using a service such as https://chrome.google.com/webstore/detail/gofullpage-full-page-scre/fdpohaocaechififmbbbbbknoalclacl that should scratch that itch.
Posted Mar 14, 2023 - 13:52 EDT
Investigating
We are currently experiencing an issue exporting stories into PDFs and are investigating the issue.
Posted Mar 13, 2023 - 09:15 EDT
This incident affected: Exposure Member Sites and Posts Platform.