Elevated Image Rendering Errors
Incident Report for Exposure
Resolved
We believe the majority of issues have now been resolved. If you see any problems please reach out to support@exposure.co
Posted Apr 10, 2020 - 16:06 EDT
Update
Unfortunately our image provider is still having issues that is impacting Exposure stories. We are working closely with them to resolve this and exploring other options to try and help mitigate the issue.
Posted Apr 10, 2020 - 15:19 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2020 - 12:36 EDT
Identified
The Exposure image processing provider (IMGIX) is currently experiencing issues with their image rendering. Some stories may not be loading any images right now and we hope that have that resolved asap.
Posted Apr 10, 2020 - 11:51 EDT
This incident affected: Image processing rendering infrastructure.