Unanticipated Extended Maintenance Window
Incident Report for Exposure
Resolved
Incident has been resolved.
Posted Feb 06, 2023 - 10:38 EST
Identified
A routine weekend maintenance job failed, causing loading errors. This affects both viewing and uploading images to member sites and new-tab. The root cause has been identified. Good service expected to be 100% restored within 24 hours.
Posted Feb 05, 2023 - 11:08 EST
This incident affected: Exposure Member Sites and Posts Platform and Content delivery network (CDN).