DDOS
Incident Report for Exposure
Resolved
Traffic has been calmed and servers have been green for 20 minutes.

Apologies for the disruption.
Posted Nov 21, 2023 - 17:06 EST
Monitoring
We've identified offending distribution patterns and are mitigating the excessive inbound traffic. In the meantime, server capacity has been increased while we continue monitoring the attack.

We estimate under 8 minutes of poor service + occasional outage during this window.
Posted Nov 21, 2023 - 16:56 EST
Investigating
Exposure is currently experiencing a DDOS attack. Team is mitigating the traffic.
Posted Nov 21, 2023 - 16:27 EST
This incident affected: Exposure Member Sites and Posts Platform.