SSL warning across exposure.co URL’s
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 15:13 EDT
Identified
We are aware of an SSL warning being displayed for Exposure.co URL’s. We are implementing a fix for this ASAP. This issues does not effect custom domains.
Posted Sep 13, 2020 - 15:05 EDT
This incident affected: Exposure Member Sites and Posts Platform.