Network Outage
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 30, 2018 - 09:48 EDT
Identified
The issue has been identified and a fix is being planned and implemented.
Posted 15 days ago. Oct 30, 2018 - 09:25 EDT
Update
We are attempting to restart a few systems. Please stand by. The site will be unavailable during this time.
Posted 15 days ago. Oct 30, 2018 - 08:39 EDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 30, 2018 - 08:29 EDT
Investigating
We are seeing intermittent errors across the site. We are investigating.
Posted 15 days ago. Oct 30, 2018 - 07:55 EDT
This incident affected: Exposure Member Sites and Posts Platform, Story Email Notifications, Member Custom Domains, Member Statistics, and Member Dashboard.