Temporary site and stories unavailability
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted May 13, 2019 - 08:50 EDT
Identified
Exposure sites and stories are temporarily unavailability and are displaying a "page not found" message. We have identified the issue and are working on the fix to resolve service. Sorry for the inconvenience.
Posted May 13, 2019 - 08:42 EDT
This incident affected: Exposure Member Sites and Posts Platform and Member Custom Domains.