Story Photo upload issue
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 11, 2018 - 14:52 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 11, 2018 - 14:06 EDT
Investigating
We are seeing some trouble with photo uploads in stories but are investigating. Please stand by.
Posted 5 months ago. Jul 11, 2018 - 14:06 EDT
This incident affected: Image processing rendering infrastructure.