Connectivity issues for Exposure platform
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 11, 2018 - 03:36 EDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Jun 11, 2018 - 03:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 11, 2018 - 03:03 EDT
Update
Getting close to deploying our fix. Stay tuned for more frequent updates.
Posted 6 months ago. Jun 11, 2018 - 02:45 EDT
Update
Thanks for baring with us. We are working as fast as we can.
Posted 6 months ago. Jun 11, 2018 - 02:23 EDT
Update
Progress is good and we are working as fast as we can to resume service.
Posted 6 months ago. Jun 11, 2018 - 01:51 EDT
Update
We are incredibly sorry but due to the severity of the current issue with the Exposure infrastructure we are going put the service into critical maintenance mode while we get everything back on track. Please stand by for updates and please email us at support@exposure.co with any questions.
Posted 6 months ago. Jun 11, 2018 - 01:23 EDT
Identified
Our previous solution was not what was needed to fix the current issue and some users may experience connectivity issues. We are continuing to work on the issue.
Posted 6 months ago. Jun 11, 2018 - 01:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 11, 2018 - 01:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Jun 11, 2018 - 00:50 EDT
Update
While we have the issue identified it's more sever than originally thought. We have elevated the issue to a major outage. We will published updates as soon as have them.
Posted 6 months ago. Jun 11, 2018 - 00:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 11, 2018 - 00:12 EDT
This incident affected: Exposure Member Sites and Posts Platform, Story Email Notifications, Member Custom Domains, Member Statistics, and Member Dashboard.