Network outage
Incident Report for Exposure
Resolved
This incident has been resolved.
Posted 7 days ago. Nov 07, 2018 - 06:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Nov 07, 2018 - 06:47 EST
Update
We are continuing to investigate this issue.
Posted 7 days ago. Nov 07, 2018 - 06:35 EST
Investigating
We are currently investigating this issue.
Posted 7 days ago. Nov 07, 2018 - 06:06 EST
This incident affected: Exposure Member Sites and Posts Platform, Story Email Notifications, Member Custom Domains, Member Statistics, and Member Dashboard.